WordPress.org

Ready to get started?Download WordPress

Forums

Reading Settings won't let me save any page as "Posts page". (5 posts)

  1. justifyy
    Member
    Posted 1 year ago #

    Hey!
    I've just updated to 3.5.
    Everything looked pretty good until I tried to save "Blog" as my "Posts page"
    My reading settings won't save. It will let me save the "front page" but not let me set anything for the "Posts page". When I hit save it says, "settings saved" but nothing has actually the "posts page" has reverted back to "-select-"
    I've deactivated all plugins but still have the same problem.

    Your help would be appreciated
    Thanks

  2. adamrobinson1982
    Member
    Posted 1 year ago #

    The same is happening to me! GRRRR. Any help on this ANYONE?

  3. glasiad
    Member
    Posted 1 year ago #

    Here's my problem - the new Reading settings no longer has an option to select a page as our Front Page Display. So what's the deal - is it just left up to chance what displays when someone clicks on the url?

    It not just WordPress, but most things these days, every 'improvement' removes yet another option to the user to configure.

  4. adamrobinson1982
    Member
    Posted 1 year ago #

    Hey guys.....i think if you check your Theme options, look for a "Posts" option where you can set the INDEX (or main blog page) to display posts. Worked for me. This issue seems to only arise when the Theme you install trumps the default reading section. The home page will most likely be the default.

  5. paidscribe
    Member
    Posted 10 months ago #

    ^yes!

    So I ran into this problem myself and just simply didn't look at the Theme files thoroughly to realize that there was an option overriding the Reading Options that wordpress had. lol

    Thanks Adam

Topic Closed

This topic has been closed to new replies.

About this Topic