WordPress.org

Ready to get started?Download WordPress

Forums

Reading Options (5 posts)

  1. sahdoggiemom
    Member
    Posted 9 years ago #

    I just had a WordPress template built for my blog and I went to the Admin site to restrict the posts on the main page to one day. However, every single post I've ever written is on the front page. All of my old Blogger posts were imported in today.
    Can anyone help? I'm brand-new to WordPress and enjoying it so far, but 183 posts on the main page for me is an awful lot of unnecessary text.
    Thanks.

  2. moshu
    Member
    Posted 9 years ago #

    What if you'd change it to ONE POST - at least temporarily, until you'll figure out what to do :)

  3. sahdoggiemom
    Member
    Posted 9 years ago #

    Thanks...I switched it to one post and it's more bearable, but still need to know how to make it only display one day if I select "Show 1 day." Please...switching my blog around is tough enough without having to deal with something that should be so easy...help me!

  4. ringmaster
    Member
    Posted 9 years ago #

    Were all of your Blogger posts imported onto the same date? My uneducated guess is that the importer borked and imported all of your Blogger entries as the same day.
    In that case adding a new post on a new day would make the Show 1 day option show only that last post.
    Just a thought. URL?

  5. sahdoggiemom
    Member
    Posted 9 years ago #

    Yes, she imported all of them yesterday. My URL is http://houseofsnark.com. She said there was something funny with the import and the timestamp but that it should work fine now...I'll post something today and see what happens.
    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.