WordPress.org

Ready to get started?Download WordPress

Forums

Scoop.it for Jetpack
Reader showing all my Scoopit news but not MY blog content (2 posts)

  1. zharptitsa
    Member
    Posted 1 year ago #

    I did a redirect this weekend from wp.com to self hosted. I got your scoopit plugin and have the widget in my sidebar, working well...

    EXCEPT, that for some reason articles I capture on scoopit are showing up on my followers reader in wp.com (like, I'm spamming them with dozens of articles now) but none of MY blog posts appear there anymore.

    How do I keep the widget with option for readers to click articles on my site, but STOP the widget from posting articles to my followers reader? I only want them available for people who come to my site. I don't want to spam people with mass content while I'm collecting articles. help

    http://wordpress.org/extend/plugins/scoopit-for-jetpack/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    How do I keep the widget with option for readers to click articles on my site, but STOP the widget from posting articles to my followers reader?

    The sharing plugin isn't the source of this behaviour. I would suggest that you check your Scoopit settings on the Scoopit website to make sure you're not automatically posting to WordPress.com from there.

    none of MY blog posts appear there anymore.

    If you want your blog posts to be sent to your Jetpack subscribers, you will need to contact the Jetpack support team to have them transfer all your followers from your WordPress.com site to your new Jetpack powered site:
    http://jetpack.me/contact-support/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic