WordPress.org

Ready to get started?Download WordPress

Forums

Feature A Page Widget
[resolved] "read more" not working (5 posts)

  1. rikkeogreg
    Member
    Posted 1 year ago #

    Hi,

    First of all, thanks for the plugin. nicely made and good explanation.

    We nevertheless encountered an issue when using the code given in the FAQ to get the read more link ( code copied in the functions.php file): what happens is the code is actually written in the widget, instead of being interpreted as a link ... As anybody faced this issue?

    Regards,
    Rikke and greg

    http://wordpress.org/extend/plugins/feature-a-page-widget/

  2. mrwweb
    Member
    Plugin Author

    Posted 1 year ago #

    Hi @rikkeogreg.

    Glad the plugin is working well for you with this exception.

    Can you send me a link to the site that is showing this problem?

    If I had to make a guess, it might be an encoding problem from copying and pasting the function (in which case, typing the function manually, might fix it), but I've never seen this issue, so I'm not sure. Seeing the site would help.

    -Mark

  3. mrwweb
    Member
    Plugin Author

    Posted 1 year ago #

    As a follow up, I got another report of this bug and it seems to be a problem with the most recent version of the plugin.

    I apologize and will look into putting out a fix today or tomorrow.

  4. mrwweb
    Member
    Plugin Author

    Posted 1 year ago #

    I was able to reproduce this bug and resolve it with the 1.2.1 release. If you upgrade, the script should work as expected. Sorry for the inconvenience and thanks for using the plugin!

  5. rikkeogreg
    Member
    Posted 1 year ago #

    Works perfectly now. Thanks a lot !

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic