WordPress.org

Ready to get started?Download WordPress

Forums

"Read more" not working. (5 posts)

  1. NoblesseOblige
    Member
    Posted 1 year ago #

    Another problem I can't seem to figure out on my own...

    On a few pages (ex. http://www.iteclansing.org/about/news/) there are <!--more--> tags which aren't working. I found a few things to try but none of the attempts worked. Some of the other things I've looked at were a little more technical then I'm comfortable with attempting so I thought I would look for advice here first.

  2. Peter_L
    Member
    Posted 1 year ago #

    <!-- content --> is how you comment out html. Anything between these tags is considered as comment text (like a post-it note from the person who wrote the code) and not like html.

  3. NoblesseOblige
    Member
    Posted 1 year ago #

    Thank you for the response. I am a bit confused by what to do with that however. Am I substituting the <!--more--> with it? If so, it doesn't seem to be making much of a change.

  4. Peter_L
    Member
    Posted 1 year ago #

    Are you seeing the <!--more--> inside your front-end webtexts or in the html/php code of the template files?

  5. NoblesseOblige
    Member
    Posted 1 year ago #

    It's whatever page loads when I click to { Edit } button at the bottom of the page. I'm sorry I'm not sure what to refer to it as. An example of what is displayed can be seen here: http://pastebin.com/6UQT41cU

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags