WordPress.org

Ready to get started?Download WordPress

Forums

'Read More' appearing but not in editor (4 posts)

  1. JonRouston
    Member
    Posted 4 years ago #

    Hi,

    I'm am developing a blog and the 'read more' has started appearing posts. However, I am not placing it in the editor. I've been through the admin and can't work out where else it could have come from.

    Can anyone help?

    WordPress 3.1
    Atahualpa Theme
    All in One SEO Plugin
    Dagon Design Sitemap Generator

    Thanks!
    Jon

  2. doc4
    Member
    Posted 4 years ago #

    JonRouston,

    Try looking in the index.php file and search for "read more". These themes are build very differently than they used to be so if it's not there let me know.

  3. Darrell Schauss
    Member
    Posted 4 years ago #

    This theme has a custom Custom read more setting in the Appearance > Theme Options. (according to the theme code) Making it have no text might be a simple fix. But I haven't found in the theme files where you can changed its behavior as you might still want to show it on excerpts.

  4. JonRouston
    Member
    Posted 4 years ago #

    Sorted, thanks!

    An option buried in the theme, which I'm sure I didn't change!

    Thanks all
    Jon

Topic Closed

This topic has been closed to new replies.

About this Topic