WordPress.org

Ready to get started?Download WordPress

Forums

nrelate Related Content
Re-index - still showing old images (6 posts)

  1. aliceandcaligula
    Member
    Posted 3 months ago #

    Hi there,
    I made some changes to some of my posts and nrelate won't show the new images although I pressed the re-index button several times.
    Any suggestions?
    Thanks,
    Jana

    https://wordpress.org/plugins/nrelate-related-content/

  2. katrina@nrelate
    nrelate Support Rep
    Posted 3 months ago #

    @aliceandcaligula -- Can you please let us know your site URL so we can take a look at the issue for you? You can also email support@nrelate.com if you don't want to link to your site on this forum.

    - Katrina @ nRelate

  3. aliceandcaligula
    Member
    Posted 3 months ago #

    Hi Katrina,

    my URL:
    http://www.aliceandcaligula.de

    Thank you very much!

  4. katrina@nrelate
    nrelate Support Rep
    Posted 3 months ago #

    @aliceandcaligula -- Thanks for providing a link to your site. We reindexed and cleared cache for you on our end - can you let us know how the images look for you now?

    If you're still seeing issues, please provide examples of where we are showing incorrect thumbnail images so we can trouble shoot the issue further.

    - Katrina @ nRelate

  5. aliceandcaligula
    Member
    Posted 3 months ago #

    Hi Katrina,

    there are still at least 2 images showing, which I deleted days ago…

    Here's a screenshot:

    http://www.aliceandcaligula.de/nrelate.png

    It's the first and the last picture in the row.

  6. katrina@nrelate
    nrelate Support Rep
    Posted 3 months ago #

    @alicecaligula -- Thanks for providing that screenshot, but can you please clarify which posts are are showing incorrect images for? I took a look at each of those posts and see the images for the corresponding thumbnail on all of them.

    - Katrina @ nRelate

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.