WordPress.org

Ready to get started?Download WordPress

Forums

rcm-fr instead of rcm-it (2 posts)

  1. DrLightman
    Member
    Posted 3 years ago #

    In AmazonWidgetsShortcodeConfiguration.class.php, in the it section, the [url][widget-product] entry is wrong, it has http://rcm-fr instead of http://rcm-it

    Another thing, after I check the disable widgets/shortcodes checkboxes, and the page reloads, the checkboxes are all unchecked! It didn't save the choice also.

    Great plugin by the way, keep up the good work!

  2. oncletom
    Member
    Posted 2 years ago #

    Hey thanks. I've fixed it :-)

    It will be pushed in the next bugfix release.

Topic Closed

This topic has been closed to new replies.

About this Topic