WordPress.org

Ready to get started?Download WordPress

Forums

RC3: Problem with Firefox 1.5 and Clipmarks extension (5 posts)

  1. ralph76
    Member
    Posted 8 years ago #

    When i have the Clipmarks (http://clipmarks.com) extension activated, all new and editet posts or pages get messed up and break the blog, making it unusable.

    For whatever reason a block like

    <div id="Clipmarks329BorderDiv209" style="border: 2px solid orange; margin: 0px; padding: 0px; position: absolute; width: 0px; display: none; z-index: 99999" />
    <div id="Clipmarks749BorderDiv7077" style="border: 2px solid orange; margin: 0px; padding: 0px; position: absolute; width: 0px; display: none; z-index: 99999" />
    <div id="Clipmarks957BorderDiv1047" style="border: 2px solid orange; margin: 0px; padding: 0px; position: absolute; height: 0px; display: none; z-index: 99999" />
    <div id="Clipmarks287BorderDiv1781" style="border: 2px solid orange; margin: 0px; padding: 0px; position: absolute; height: 0px; display: none; z-index: 99999" />

    gets appended to every post or page i edit - this can be seen when switching to HTML view.

  2. schestowitz
    Member
    Posted 8 years ago #

    The problem is unrelated to the browser (FF1.5). have you tried reporting this to the plug-in author?

  3. ralph76
    Member
    Posted 8 years ago #

    Will drop them a not about that problem.

    Just to make a last note: This problem only occurs with RC3 (haven't used a prior version) and not with wordpress.com-hosted blogs.

  4. ralph76
    Member
    Posted 8 years ago #

    @schestowitz: i think you got me wrong here: this is no plugin for wordpress but an extension for firefox.

  5. idanca
    Member
    Posted 8 years ago #

    Ralph, I have the same issue. I removed the clipmarks extension in a heartbeat, the div problem disappeared.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags