WordPress.org

Ready to get started?Download WordPress

Forums

Rating-Widget: Star Rating System
[resolved] Ratings not showing anymore (5 posts)

  1. paravia
    Member
    Posted 1 year ago #

    Hi, the plugin was working beautifully, tons of ratings, then visiting my site http://photofinesse.net I noticed that the ratings widgets in the lower left footer was not showing (blank space). The ratings widgets in the sidebar (above Tags, like here http://photofinesse.net/2013/04/praying-hands/) is not showing either, and the ratings under each photo are not showing anymore. Basically it's like the plugin is not installed. The site hasn't been touched at all since I installed the plugin (v1.7.2), nothing's been changed. Any help please? I can provide login credentials. Thanks!

    http://wordpress.org/extend/plugins/rating-widget/

  2. ocaptain
    Member
    Posted 1 year ago #

    Same here... When the post first loads, I can actually see a small progress indicator in the top right where the widget used to display, and then it disappears. I even unloaded ALL my plugins except for Ratings, and it still does not work.

  3. paravia
    Member
    Posted 1 year ago #

    I've found that if you go to the plugin Advanced options and click both Restore to defaults and Delete history, the plugin starts working again. Of course all existing ratings get deleted. Must be related to that strange API key / protection scheme that the plugin uses.

  4. ocaptain
    Member
    Posted 1 year ago #

    Well, that's just... stinky... I wonder if I can backup data from a table and restore the history after performing the reset...

  5. vovafeldman
    Member
    Plugin Author

    Posted 1 year ago #

    @ocaptain, @paravia apologies for the late response. We had a temporary issue with our WP JS. Please make sure to clean your browsers cache, then go to your admin's dashboard and save the settings again. It should fix the issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic