WordPress.org

Ready to get started?Download WordPress

Forums

Embed GitHub Gist
[resolved] Rate Limit (3 posts)

  1. jmeridth
    Member
    Posted 1 year ago #

    I looked into your SVN trunk and saw your FAQ (http://plugins.svn.wordpress.org/embed-github-gist/trunk/readme.txt) there mention adding EMBED_GISTHUB_USERNAME and EMBED_GISTHUB_PASSWORD to my wp-config.php. I've done that and still see a countdown from 60 rate limit. What else do I need to change?

    Also, why is this information not showing on http://wordpress.org/extend/plugins/embed-github-gist/faq/ ?

  2. dflydev
    Member
    Plugin Author

    Posted 1 year ago #

    I don't know why that doesn't show up on the extend site. How WordPress extend site works is kind of a mystery to me. :-/

    As far as the username/password, if you are defining those correctly I don't think you should see the rate limit stuff anymore. Does it give you the warning every time, or just the first time and then a blank gist after that?

    Could you try moving the defines higher up in the file? (maybe to the top?) See if that makes a difference? I don't think it should but it is worth a shot.

    If that doesn't work, could you try changing to the wrong username and password and tell me if that changes anything? I want to try and figure out whether it is related to the _USERNAME and _PASSWORD fields in any way. If you put the wrong username and password in you should (hopefully) get a different error.

    Can you verify that the version of the plugin that is actually installed into your WordPress installation has the _USERNAME and _PASSWORD code?

  3. jmeridth
    Member
    Posted 1 year ago #

    So, it seems I read the README too fast and added the key value pairs to wp-config.php. After moving them to wp-settings.php things worked.

    Thank you for the quick response.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic