WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Randomly lost all website formatting (8 posts)

  1. Andytrott
    Member
    Posted 1 year ago #

    Hi - yesterday I was uploading new pictures to my website, updated and published and all was fine. Came back a few hours later and the site had lost all formatting.

    Am fairly new to this, so any help (in simple form!) would be appreciated.

    Website:
    http://www.eastbristol.co.uk

    Is this a wordpress issue, or a hosting issue?

    Thanks!

  2. bottleneck
    Member
    Posted 1 year ago #

    I checked your site's live appearance and a Google cached view for March 22.

    I don't see drastic changes unless I am blind. There is a very large picture which definitely won't fit.

    By the way, you are running outdated WP version.

  3. Andytrott
    Member
    Posted 1 year ago #

    Thanks for that.

    It's odd that it was formatted and working fine, and only seemed to 'error' a few hours after I was updating it.

    Updated to the new version, but nothing has changed back yet.

  4. bottleneck
    Member
    Posted 1 year ago #

    seemed to 'error'

    Can you be more specific?

  5. Andytrott
    Member
    Posted 1 year ago #

    Aye - lost all formatting (top menu disappeared, sliders stopped functioning etc)

    All those random images should be in sliders (which they are, but they're not displaying as such)

  6. bottleneck
    Member
    Posted 1 year ago #

    Well, honestly, right now your site looks much better and I don't see the large image as before.

    Did you manage to restore it?

  7. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    What did you update - the theme? or WP? Try deactivating your plugins to see if any may be troublesome.

  8. Andytrott
    Member
    Posted 1 year ago #

    Ahh! that's weird... it's semi come back... maybe it wasn't my fault afterall then :s

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags