WordPress.org

Ready to get started?Download WordPress

Forums

Panel
Random comic (16 posts)

  1. Louise Wei
    Member
    Posted 8 months ago #

    Hi,
    Love this forum! Thanks for Kathryn's prompt answers, though I have some other questions this time:

    This is my website PandaAndPolarBear.com

    1. The comic links Prev and Next are fine, but the Random button crashes.

    2. This comic link shows the main image twice,
    while the other comics with the same kind of setting only show the main image once. I wonder why?

    Help please! Thank you very much.

  2. Hi Louise, could you please try the newest development version of Jetpack to see if that fixes the problems?

    You can grab the beta version of Jetpack 2.6 here:

    http://downloads.wordpress.org/plugin/jetpack.zip

  3. Louise Wei
    Member
    Posted 8 months ago #

    Hi Kathryn,
    Thanks for the respond.
    I tried both deactivating and deleting the old version to install the 2.6 version, but it fail in the middle of uploading process no matter what.
    Is there another way to update it without having to upload it?
    Thanks!

  4. Hi there, it's not possible to use the auto-updater to install a development version of Jetpack.

    Could you please confirm whether you're running the latest version of Panel - version 1.0.7?

  5. Louise Wei
    Member
    Posted 8 months ago #

    Yes, it's 1.0.7

  6. Louise Wei
    Member
    Posted 7 months ago #

    Hi Kathryn,
    I just updated to Jetpack 2.6 through auto-updater, though my problems in the first post still remains... Wondering where should I look at to fix it, thanks!

  7. Hi Louise, thanks for the updates.

    1. The comic links Prev and Next are fine, but the Random button crashes.

    There does seem to be a bug somewhere here. Let me ask our developers to have a look and I'll keep you posted.

    2. This comic link shows the main image twice,

    Is this the only post where this is an issue?

    If so, could you please try deleting the image within the body of that post, as well as the one set as the featured image there.

    Then try adding back the image and see if that fixes the problem.

    Let me know how it goes, thanks!

  8. Louise Wei
    Member
    Posted 7 months ago #

    The second problem is fixed! Thanks for your suggestion! :D

  9. Whew, one down, one to go!

    I've submitted a bug report about the Random issue and will keep you posted on the fix.

  10. Caroline Moore
    Member
    Posted 7 months ago #

    Howdy Louise! Can you try deactivating all plugins except Jetpack, to see if the issue persists? I'd like to test for a plugin conflict. Thanks!

  11. Louise Wei
    Member
    Posted 7 months ago #

    Hi Caroline,
    I just tried that, unfortunately the random button still won't work. Thanks!

  12. Thanks for checking. We're still investigating on our end and I'll let you know when there's a fix.

  13. Hi Louise, the Random button is now working on my end with WordPress 3.8, Jetpack 2.7, and Panel 1.0.7.

    Would you be able to upgrade your WordPress install when you can and let me know if that solves the issue? Thanks!

  14. Louise Wei
    Member
    Posted 7 months ago #

    Hi Kathryn!

    I've made sure all the versions are matching yours but my website http://www.pandaandpolarbear.com/ still has an issue about this Random button. Thank you very much for helping! Happy holiday to you! :)

  15. Thanks for upgrading and sorry to hear that didn't fix the issue.

    You may want to hide the Random button until we can find a fix, with some custom CSS like this:

    .nav-random {
         display: none !important;
    }

    An easy way to add custom CSS is to activate the Jetpack Custom CSS module. You can then add this CSS under Appearance > Edit CSS. This way, your CSS won't be overwritten when you update the theme.

    Happy holidays to you as well!

  16. Caroline Moore
    Member
    Posted 5 months ago #

    Howdy Louise!

    We've been working on this one but without much luck. However, I have a couple things you can try if you're still up for it!

    * Update Jetpack to the latest version (I believe it's 2.8)
    * Try regenerating Permalinks by going to Settings -> Permalinks and hitting the Save Changes button at the bottom of the screen

    Now give it another go. My theory is it has something to do with Permalinks on your WordPress install.

    Cheers,
    Caroline

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.