WordPress.org

Ready to get started?Download WordPress

Forums

Quote mark problem (10 posts)

  1. Anonymous
    Unregistered
    Posted 10 years ago #

    I have recently switched from MT to b2 & word press. How ever, whenever I am posting anything with quote marks, ie ', these two php blogs generate
    /' instead of '
    Hm... I was wondering if anyone could help me as I am new at php.
    Thanks!
    chinomikan

  2. Laughinglizard
    Member
    Posted 10 years ago #

    What version are you using. I have not had that problem in 0.72, 1.0 Platinum, 1.01 and the new 1.2 Alpha/Beta
    Anything else peculiar about your WordPress installation? Can you provide us with a link?

  3. Anonymous
    Unregistered
    Posted 10 years ago #

    Hm......... the liking didn't work very well, now did it... Sorry
    http://www.chinomikan.com/wp/ (Link to WP)
    http://www.chinomikan.com/wp/error_installationmySQL.php

  4. Laughinglizard
    Member
    Posted 10 years ago #

    There are some issues with your server. I am not getting any pages. (unless you removed them)
    This thread might be related to your problem.
    http://wordpress.org/support/2/2772#post-20

  5. Anonymous
    Unregistered
    Posted 10 years ago #

    Great.. :\
    Alrighty, LOL this is hopeless. In any case, please ignore the above URLs. :)
    I have just reinstalled WP just to document the db errors that have been spit out.
    http://www.chinomikan.com/wp
    http://www.chinomikan.com/wp/wp_errordb.txt
    Thanks!
    chinomikan

  6. Jean-Pierre Michaud
    Member
    Posted 10 years ago #

    hum.. i checked your http://www.chinomikan.com/wp/phpinfo.php ... yes, your magic_quotes is enabled, so this is simply the reason... disable it...

  7. Matt Mullenweg
    Troublemaker
    Posted 10 years ago #

    Magic quote settings shouldn't affect how WP runs.

  8. Anonymous
    Unregistered
    Posted 10 years ago #

    Thanks for your help.. though it's still not fixed... blarg. *shakes fists*
    And no, nexia, I highly doubt it that this was due to the cause of magic quotes.
    Thanks anyways...
    Frustrated
    chinomikan.

  9. Anonymous
    Unregistered
    Posted 10 years ago #

    Oh btw, I can't turn magic quotes off anyways because the website is hosted on a remote server.
    HAHAhaha...........
    ... - -"

  10. Anonymous
    Unregistered
    Posted 10 years ago #

    haha.. ignore the last comment.
    *ish a retard* XD
    cheers,
    chinomikan.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.