WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [closed] QuickPress Add Media button not working (10 posts)

  1. Tom Lany
    Member
    Posted 1 year ago #

    Is it just me, or does the "Add Media" button not work when using QuickPress on the WordPress dashboard right now? I pressed the button, and nothing happened.

  2. Tom Lany
    Member
    Posted 1 year ago #

    I'm using WordPress 3.5-RC1-22873. The "RC" was stripped in the version number on the right.

  3. It's working for me, with testing in several different browsers. If you can post a bit more about your setup (OS, browser, any plugins you have enabled), someone may have some ideas.

  4. Tom Lany
    Member
    Posted 1 year ago #

    I'm using Firefox 17 on Mac OS 10.8.2 and have disabled all plugins.

    I should also note that the Add Media button works for me in the post window. I am only having problems with it when using QuickPress on the dashboard.

  5. Tom Lany
    Member
    Posted 1 year ago #

    This is working for me now... not sure what was going on.

  6. webinclusion1
    Member
    Posted 1 year ago #

    Just updated to 3.5 here too and it wasn't working on several of my sites either... just found the culprit though - a paid plugin called imagepressor - quite a useful one, but clearly not compatible with WP3.5 - hope they find a fix soon, in the meantime I'm disabling it.

  7. daymilovich
    Member
    Posted 1 year ago #

    i just updated to 3.5, add media button and visual editor was disabled. i use the lates google chrome and mozilla version, with extensions and addons updated as always.

  8. daymilovich
    Member
    Posted 1 year ago #

    for this problem, now i've found the solution.
    1. disable all plugins, except akismet.
    2. download wordpress.zip from wordpress.org and extract.
    3. from step 2, upload folder theme /twentytwelve to your website (i use filezilla). you only need this theme in original version.
    4. download your wp-config.php
    5. from step 2, upload everything to your wordpress installation (via ftp filezilla).
    6. now, login to your dashboard.
    7. this is important: choose "twenty twelve" theme. dont worry,, your custom theme and any settings will not gone.
    8. click update wordpress 3.5, just klik update.
    9. now,, enable all your plugin from step 1.
    i prove it. you dont need 10 minutes to do these steps. good luck.
    i am indonesian, a webmaster from http://mataairradio.net *) it's streaming now!

  9. 22Littlefeet
    Member
    Posted 1 year ago #

    I'm having the same problem!

    At the moment I can't create blog posts as I uploaded the new version of WordPress and it has broken the image upload in my theme and I can't find a fix! grrrr... anybody know of the fix for this without re-uploading the older version? its happened to quite a few people apparently.

    daymilovich - I'm not keen on following your advice as i'm not a web designer and know nothing about such technical things and would probably screw it up further...is there not simple solution? I've de-activated the plugins and nothing changed, I have my own theme so cant use twenty eleven. For people who aren't techy it seems WP and themes made for it is a regular minefield and nightmare to run. You get prompted to update stuff and it creates more problems than solves!!!

  10. esmi
    Forum Moderator
    Posted 1 year ago #

    As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem - despite any similarity in symptoms - is likely to be completely different.

Topic Closed

This topic has been closed to new replies.

About this Topic