WordPress.org

Ready to get started?Download WordPress

Forums

Quick PHP question (3 posts)

  1. Ali-butt
    Member
    Posted 9 years ago #

    Hi,
    I am running win2003 IIS6 with php4
    Another chap said that you should be running php5 with WP 1.5?

    Can anyone advise on this?

    win2k3 is sooooo heavly locked down ... has anyone upgraded to php4 and can comment?

    thanks in advance.
    Ali

  2. o-juice
    Member
    Posted 9 years ago #

    Well, are you currently having any problems with your present installation? Do you want to do something that your present installation doesn't support? Do you want to play around with PHP5-specific code?

    If you answered no to all of the above, then my advice is simply "if it ain't broke, don't fix it". ;-)

  3. Ali-butt
    Member
    Posted 9 years ago #

    great, i will be sticking to my current set up.
    Cheers

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.