WordPress.org

Ready to get started?Download WordPress

Forums

Quick Edit stopped working (4 posts)

  1. misterpatrick67
    Member
    Posted 3 years ago #

    Hello all,

    Quick Edit has stopped working. Not sure why. I have changed themes and turned off plugins. Any idea what might be causing this? If I click it nothing happens. Very odd. Thanks!

  2. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the available memory?
    http://wordpress.org/support/topic/253495#post-1017842

  3. misterpatrick67
    Member
    Posted 3 years ago #

    Thanks for the tips. I just figured it out, it's that blasted TinyMCE Advanced which keeps causing me problems. I need the spacing (html stripping) it gives. Anyone know of a workaround? It's such a common problem that I can't find a good solution for it.

  4. bcrab
    Member
    Posted 3 years ago #

    I am having the same issue.

    I have installed a fresh copy on my server to compare to the current version having issues.

    The quick edit doesn't work and displays the URL with a hash tag tacked on to the end of the URL.

    Also, the content in the editor (post or pages) isnt visible. It displays as white text.

    I also tested the site on another server and it works fine.

    I am running 3.0.1 and tested it with 3.0... same issue.

    Any suggestions would be helpful.

    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags