WordPress.org

Ready to get started?Download WordPress

Forums

Quick Cache (Speed Without Compromise)
Quick acts funky with IE and certain pages. (4 posts)

  1. Manoj Chacko
    Member
    Posted 1 year ago #

    Hi,

    I have quick cache enabled and its works fine for the most part, but it does acts funny with IE and certain pages. I.e. when I try to open certain webpages in IE it asks whether I want to open or save.

    for example, http://community.mis.temple.edu/fazuola/

    Any idea why this might be happening

    Thanks
    Manoj

    http://wordpress.org/extend/plugins/quick-cache/

  2. Kimberly
    Member
    Posted 1 year ago #

    I notice your "Content-Encoding" header is all messed up. You have it currently as ",gzip,gzip,gzip" when it should be just "gzip".

  3. Kimberly
    Member
    Posted 1 year ago #

    Just to add further, because the file that is returned is gzip'ed 3 times (due to the incorrect header) -- i checked..it really is -- the returned page to IE is confusing that browser since it expects "text/html" inside the gzip and all it finds is another gzip file. Smarter browsers realize to keep un-gzipping but poor IE hasnt a clue.

    There might be a config issue with your server, or WP plugin settings conflict that causing the repeated gzips.

  4. Kimberly
    Member
    Posted 1 year ago #

    Great! Glad to see my suggestion worked for ya (i checked ur site and noticed it now works in IE due to the fixed header).

    You might want to set this thread as "Resolved" to close the question.

    Cheers.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.