WordPress.org

Ready to get started?Download WordPress

Forums

Questions about WP-E Commrce plugin, a couple of problems. (4 posts)

  1. acknowledged74
    Member
    Posted 3 years ago #

    Hi

    I am trying to get WP-E Commerce plugin to function correctly.

    I will need to upgrade to the 'Gold Cart Plugin', and 'Members only module' for both this and another WP site that I'm building after this one, but need the basic shop to work properly first.

    The 2 issues:

    http://www.presenceunknown.co.uk/products-page/services/baby-coach/

    not sure what the bordered empty box at the bottom is doing, (only shows up on IE, so only just noticed it as I use FF).

    I've had a look at /single_product.php but can't see where it is ?

    --

    Also the image for each product shows fine on the main pages but not on the specific product page ?

    I have found this problem via Google searches, and on this forum but no actual answers..... Need this to work or I can't have a shop.

    Seriously this image issue seems to be very common, surely there's a fix for it, otherwise how do other people use this plugin ?

    Any point in the right direction would be great thanks.

    A

  2. acknowledged74
    Member
    Posted 3 years ago #

    There must be an answer to this...please.

  3. elfin
    Moderator
    Posted 3 years ago #

    Please allow 24 hours before 'bumping' a thread, thank you.

  4. Justin Sainton
    Member
    Posted 3 years ago #

    Hi!

    I'm one of the developers for this product ( For the 3.8 version, which is coming out soon, not 3.7 ). I can assure you, there are thousands of shops out there that are set up with images working fine - I tried going to your link but it 404'd. Let me know if you have it up somewhere and I'd be happy to help diagnose the issue.

Topic Closed

This topic has been closed to new replies.

About this Topic