WordPress.org

Ready to get started?Download WordPress

Forums

Questions about Magazine - Basic theme (33 posts)

  1. Tony
    Member
    Posted 5 years ago #

    Greetings - I'm using the Magazine - Basic theme and just have a few questions.

    1. When I have a two-sidebar layout, the second (right) sidebar loops around and sits under the left sidebar ONLY on my Home page. On the rest of the pages it's formatted correctly (one sidebar on each side of the main content), as seen here:

    http://www.bradlyjboner.com/valleycitizen

    2. How to I change and/or rearrange the content in the sidebars?

    3. How do I get rid of the "Subscribe" link in the page bar? It appears to be an option to subscribe to some sort of RSS feed and was in the original layout, but I can't find a way to turn it off or do away with it in the admin.

    Thanks in advance for your help!

  2. Tony
    Member
    Posted 5 years ago #

    Hmmmm... this is just great. Now I'm trying to upload a header image and I get this lovely error:

    ------------

    Warning: move_uploaded_file(/home/content/v/v/i/vviff/html/wp-content/themes/magazine-basic/uploads/flag2.jpg) [function.move-uploaded-file]: failed to open stream: No such file or directory in /home/content/v/v/i/vviff/html/vcupload/wp-content/themes/magazine-basic/functions.php on line 179

    Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpCbOnpC' to '/home/content/v/v/i/vviff/html/wp-content/themes/magazine-basic/uploads/flag2.jpg' in /home/content/v/v/i/vviff/html/vcupload/wp-content/themes/magazine-basic/functions.php on line 179

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/v/v/i/vviff/html/vcupload/wp-content/themes/magazine-basic/functions.php:179) in /home/content/v/v/i/vviff/html/vcupload/wp-content/themes/magazine-basic/functions.php on line 183

    --------------

    Any idea what this could mean?

  3. c.bavota
    Member
    Posted 5 years ago #

    Hey Brad,

    You are using version 2.1.1 which had the issue with the sidebar not aligning properly. This issue is fixed with 2.1.2 which you can download off or WordPress.org right now.

    I am looking at why the header isn't uploading and I will get back to you on that one.

  4. lacoastpost
    Member
    Posted 5 years ago #

    Anybody figure this out yet? I'm having the same problem - my custom header I used with my old theme won't upload to the magazine-basic theme.

  5. moowax
    Member
    Posted 5 years ago #

    Great classy theme.
    Thx man for your work.

    I m working on the site. I ll stay in touch for news

  6. miqbalbeben
    Member
    Posted 5 years ago #

    My picture dominate all my web..shoulnd be like this?

  7. alexandegn
    Member
    Posted 5 years ago #

    i get a looping error .... for some reason the links to the actual entries seem to go to directories and not actual files

    It is a really clean and elegant design too bad did not work for me.

  8. adijawa
    Member
    Posted 5 years ago #

    I used profiler 1.2.8 plugin to display user profiles, but not display perfectly (there was second display at the top of header) as seen here:

    http://ilmufarmasi.com/index.php/profil-user

    I got same errors with another profiler plugins, but anothers wp themes work properly with any profiler plugins.

  9. oross
    Member
    Posted 5 years ago #

    hello everyone.
    i'm using magazine basis theme and my problem is my post is shortened.
    i really want it to show the full post entry instead of of this [....]

    it also doesn't show images in the side bar . i don't know what to do.
    i really like this theme can anyone help?

  10. c.bavota
    Member
    Posted 5 years ago #

    Hey adijawa,

    That issue is now fixed with the latest version of the theme.

  11. c.bavota
    Member
    Posted 5 years ago #

    Hey oross,

    There is a solution for displaying the full content instead of just the excerpt at http://bavotasan.com/wordpress/free-wordpress-themes/magazine-basic-free-wordpress-theme/

    Look for comment #202, #244 and #464.

  12. aurelieauger
    Member
    Posted 5 years ago #

    Hello !
    I have download the Magazine Basic theme this week. Thank you for this template ^^
    I would like to know how to change >> at the end of the post, i would like to replace it by one word.
    Can you help me ?

    Thanks

  13. Snuva
    Member
    Posted 5 years ago #

    I really like this clean, non-cluttered theme!

    So. . .how do I clutter it up with the date of posts? :-) They don't appear on the main page and are 'hidden' when you go into an entry as well.

  14. c.bavota
    Member
    Posted 5 years ago #

    Hey aurelieauger,

    You can change the » by going into the functions.php file and looking for the theme_excerpt function at around line #612. Change the » code to whatever you like.

  15. c.bavota
    Member
    Posted 5 years ago #

    Hey Snuva,

    Just add this: <?php the_time('l, F jS, Y') ?> wherever you want the date to appear. Make sure it is within the look, though.

  16. lobo777
    Member
    Posted 5 years ago #

    First of all, this is a very smooth and clean theme. Much appreciated! I have a travel website and the blog is actually not in the root directory. On the menu type bar, next to the Categories (horizontal), you have a built in button named "HOME". I would like this to say BLOG HOME or something like that. Where can I find this code and what would be the best line of code to replace it with? And is it possible to add another menu button to the right of the HOME button but before the categories? The header banner should actually take the viewer back to the homepage(www.theglobalguru.net) instead of to the blog home... how to find this and change it? Thanks a lot - know this may be a lot of crap for you but any assistance would be much appreciated, as well as any suggestions!

    for further reference, here's the blog part of the site

    The Global Guru Travel Blog

  17. lobo777
    Member
    Posted 5 years ago #

    whoops - one more question: where can i change to .png or .jpg or whatever you're using for avatars? I don't like that sideways g thing... would rather replace it with something else. I do not require commenting viewers to login so its for non members i think.

  18. c.bavota
    Member
    Posted 5 years ago #

    Hey lobo777,

    You can change the nav menu by going into header.php and looking at line #80. Just change the word 'Home' to whatever you want.

    To create another button just copy line #80 and paste it below. Then change the href, which is the link to where you want the button to take you, and then replace 'Home' with whatever you want.

    Your avatar controls are in the admin section under Settings => Discussion. This will only affect new comments though, unless you just choose to not display avatars.

  19. lobo777
    Member
    Posted 5 years ago #

    Thanks. Appreciate the help. The avatar control doesn't seem to work, as I have it set to a different default one and it automatically goes to the blue logo. I do not have login on my blog - viewers can only comment after putting a name and email in the form, so maybe this has something to do with it.

  20. lobo777
    Member
    Posted 5 years ago #

    Yea, I've been working on this and I really can't seem to get it to NOT display the Gravatar icon (blue logo) for commenters! I even changed the blank.gif to what I would like as default and then changed it under Admin -->Settings --->Discussions... still nothing.

    Not sure if this means anything, but in admin when I go to approve a comment, it does show the avatar I have selected, but it still shows in the comment as the blue logo! Maybe you have it coded somewhere in the theme?

  21. WendyWeb
    Member
    Posted 5 years ago #

    Dear Tinkerpriest,

    I'm new to WordPress, and have been playing with a variety of themes, and am delighted with yours which I am currently trying to use on two different websites. Congratulations on a very well thought out design! Everything seems to be working like a dream except the header will not upload using the tools which came with the Theme. I am getting the following message. I do not have any gaps in the image name. There are some capital letters though... could that be a problem?

    Warning: getimagesize() [function.getimagesize]: URL file-access is disabled in the server configuration in .../blog/wp-content/themes/magazine-basic/functions.php on line 108

    Warning: getimagesize(...blog/wp-content/themes/magazine-basic/uploads/VillageAntiquesAd.jpg) [function.getimagesize]: failed to open stream: no suitable wrapper could be found in .../blog/wp-content/themes/magazine-basic/functions.php on line 108

    I've just been running this with some test jpgs...and have not made a custom made topper yet because I wanted to see how it sits in the space... Do you have recommended dimensions for these toppers?

    If Tinkerpriest is busy, have any of you other gurus managed to resolve this issue?

    Many thanks!

  22. les5w
    Member
    Posted 5 years ago #

    Hi,
    I have the same error message:

    Warning: getimagesize() [function.getimagesize]: URL file-access is disabled in the server configuration in D:\www\lebardessciences.com\htdocs\wp-content\themes\magazine-basic\functions.php on line 108

    Warning: getimagesize(http://www.lebardessciences.com/wp-content/themes/magazine-basic/uploads/logo.gif) [function.getimagesize]: failed to open stream: no suitable wrapper could be found in D:\www\lebardessciences.com\htdocs\wp-content\themes\magazine-basic\functions.php on line 108

    I tried to change the name of the picture, I checked it was correctly uploaded...any ideas?
    And thanks for this theme btw :)

  23. OFW_passive_income
    Member
    Posted 5 years ago #

    Take a look at the category tab of my blog
    http://www.buhayqatar.com
    the word uncategorized is now hidden and will show only by hovering the cursor on it. How can I make this category link visible like the other category without hovering the mouse on it?
    Thanks.

  24. Dexion
    Member
    Posted 5 years ago #

    Hi, and thanks for a great theme.

    I have two questions.

    1. The older posts on (row 2 and 3) doesn't place themeselfes in the columns. Instead they all end up in the först column.

    What can I do?

    2. The pictures in the older posts don't resize, which means that they flow over all three of my columns on road 2 and 3.

    What should I change?

    For the future it would be great if it was possible to keep the latest post in full-length, while the others stick to excerpts.

    Sophia
    http://www.dexion.org

  25. Harty
    Member
    Posted 5 years ago #

    Did anyone sort the header image issue? What's the work-around?
    Cheers

  26. Harty
    Member
    Posted 5 years ago #

  27. WendyWeb
    Member
    Posted 5 years ago #

    On the header, I used the following suggestion from another post -- it's not an elegant one -- but it worked:

    Open the "header.php" file from magazine basic. Then comment out the following if else phrase. (It is shown here with the commenting out slashes already inserted.

    /* if (get_option('uwc_logo_header') == "yes") {
    list($w, $h) = getimagesize(get_option('uwc_logo'));
    $height = $h/2+20;
    } else {
    $height= 35;
    }*/

  28. WendyWeb
    Member
    Posted 5 years ago #

    Sorry, that should be the "functions.php" file for the above solution, not the header.php!

  29. onelovelivity
    Member
    Posted 5 years ago #

    I want to use this template but make it more colourful...is there a way to change the colour of the font in the title and the background of the entire theme?

    Also when I activate this theme it shows my categories on the top line under the header but not all of them appear...only when you float under the ones that are visible do the others pop up. Since the categories are all listed in my sidebar is there a way to delete the category section at the top altogether?

    Looking forward to the support!

  30. c.bavota
    Member
    Posted 5 years ago #

    Hey all,

    Sorry I haven't been able to answer some questions in a while.

    I just uploaded version 2.4.4 which should be available soon and it does solve (hopefully) most of your issues. If you have any more problems please contact me through my site. I answer those questions a lot quicker.

Topic Closed

This topic has been closed to new replies.

About this Topic