WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Question for CLI theme users (1 post)

  1. breakingball
    Member
    Posted 6 years ago #

    Before I throw this question to the wp-pro list, I'd like to ask CLI theme users if they are experiencing an issue wherein visitors who are using browsers with late versions of Apple's WebKit (incl. Safari 3.x beta and OmniWeb) are unable to enter commands at the prompt.

    I don't know if this problem began with the upgrade to WP 2.2.x or with updates to Safari/OmniWeb.

    I'm trying to ascertain (anecdotally, at first) whether this issue may be related to a) my installation alone, b) the CLI theme and versions of WordPress greater than 2.1.3, or c)if something has changed within the WebKit engine that inhibits this feature of the theme using any version of WordPress.

    Any replies are appreciated, especially if they arrive before OS X 10.5 is released and Safari 3 becomes ubiquitous. ;)

Topic Closed

This topic has been closed to new replies.

About this Topic