WordPress.org

Ready to get started?Download WordPress

Forums

Question about readme.txt contents showing up in the plugin directory (5 posts)

  1. gilzow
    Member
    Posted 3 years ago #

    sorry if this is in the wrong section. Couldnt figure out if it should go here or in WP-Advance.

    I recently made change to the plugin I maintain (wpdirauth). Made the changes in the trunk to the core plugin file and the readme.txt file, and then created a tag (1.6.0). The new version is showing up correctly on the plugin's directory page, but the changes I made to the readme.txt file are NOT showing up on the plugin's directory page. If I download my plugin from the wordpress plugin directory, the correct contents are in the readme.txt file included in the archive.

    Also, the last modified date is not correct; the directory page shows the last update as 2010-05-10, but the repository browser shows the correct last-modified date of 2011-03-11.

    Any ideas on why the directories page isnt picking up the changes to the readme.txt file?

  2. Samuel Wood (Otto)
    Tech Ninja
    Posted 3 years ago #

    Does it look right now?

  3. gilzow
    Member
    Posted 3 years ago #

    yes it does. Thanks!

    Did I somehow mess something up when creating the tag? Or was it something else?

  4. mpraetzel
    Member
    Posted 3 years ago #

    I am having an issue similar to this with both my "Members List" plugin and "Automatic YouTube Video Posts" plugin.

    http://wordpress.org/extend/plugins/members-list/
    http://wordpress.org/extend/plugins/automatic-youtube-video-posts/

  5. kwiliarty
    Member
    Posted 3 years ago #

    I am also having a similar issue with two plugins, one recently updated and one recently added:

    http://wordpress.org/extend/plugins/catwalker/
    http://wordpress.org/extend/plugins/external-video-for-everybody/

Topic Closed

This topic has been closed to new replies.

About this Topic