WordPress.org

Ready to get started?Download WordPress

Forums

Question about compatible themes (3 posts)

  1. table4five
    Member
    Posted 7 years ago #

    I just checked the list of themes compatible with 2.2, and none of the themes I'm using on any of my blogs are on the list. Do I need to change my theme to a compatible one every time there is a new WordPress upgrade? You know, for maximum theme performance?

    My blogs are Table for Five, MomReviews, and MomCooks.

  2. moshu
    Member
    Posted 7 years ago #

    You could also update your themes.
    The "incompatibility" is mainly caused by the use of deprecated Template_Tags in the theme's template files.

  3. table4five
    Member
    Posted 7 years ago #

    Thanks for the link, Moshu. Looks like I'll be diving into my themes and updating quite a few template tags!

Topic Closed

This topic has been closed to new replies.

About this Topic