WordPress.org

Ready to get started?Download WordPress

Forums

Queries from novice (5 posts)

  1. Bhan
    Member
    Posted 1 year ago #

    Hello,

    I must admit at the outset that I am a novice in WordPress usage and its related technicalities. Therefore, please forgive me if the questions are basic. I did search for the answers to my queries and could not locate it and hence am posting it here.

    1. How do I install the templates? I tried installing Zenshop template as a plugin but it returned with an error "The package could not be installed. No valid plugins were found.".

    2. I was also wondering whether cart66 plugin is compatible with "UppSite - Go Mobile". I could not find any way of contacting UppSite support and cart66 has not been able to help so far. Hence asking in this forum.

    Looking forward to some pointers or answers.

    Regards
    Bhan

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    Do you mean Themes instead of Templates?

  3. Bhan
    Member
    Posted 1 year ago #

    Hi Andrews,

    Thank you very much for your response. Yes, it is theme and I have now figured out the way to install themes on WordPress and have successfully installed Zenshop.

    Can you help me with the other query?

    Regards
    Bhan

  4. David Gard
    Member
    Posted 1 year ago #

    Hey Bhan, welcome to the forums.

    Don't worry about your questions - no question is basic if you don't know the answer, and we all had to start somewhere. My only advice would be to give us some more information - as much as you possibly can - so that we can best help you.

    1 - A template and a plugin are two seperate things. How exactly are you trying to install the theme? Is it through the WP admin, or have you downloaded it to install it manually? For the later, you need to have access to your website via FTP, which is something your hosts can help you with - once that access is sorted, tell us on here and someone will tell you what to do.

    2 - Short of actual realworld experience, it's difficult to tell compatibility of plugins. The best was is to simply activate them both and see what happens. The docs for the plugins should tell you how to use them. If there is an error, you can simply deactivate the plugin.

    Hope that helps.

  5. Bhan
    Member
    Posted 1 year ago #

    Hi duck__boy,

    Thank you for your answer.

    1. I have now successfully installed the Zenshop by downloading it and then upload it through wp-admin. That worked when I installed it as a theme.

    2. I will try activating UppSite and see its effects as per your advice.

    Thank you once again for a quick and simple solution to both issues.

    Regards
    Bhan

Topic Closed

This topic has been closed to new replies.

About this Topic