WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Quadruple blue theme - pages don't display, just blank white (3 posts)

  1. msadventures
    Member
    Posted 6 years ago #

    Hi y'all. I've recently decided to try using the Quadruple Blue theme by WPDesigner. But me being the very picky thing that I am, decided to try making a few changes to suit myself. I've changed the width of two of the columns, moved some things around in the sidebars, moved the categories link up to the top of the post instead of at the bottom by the "Comments" link, eliminated a few of the images. I've just started randomly clicking around my site to make sure everything is still working and found out that my pages won't display - pages being my About Me, Contact Me, etc, they just come up all white, but everything else works just fine, like leaving a comment or clicking anything in the Archives or Categories.

    Obviously, I'm a little baffled. I do have some XHTML errors - some of which are related to a video embedded in one of the posts on the front page. There are a few others that I haven't figured out yet. Are these what's causing the Pages not to show up, or could there be something else?

    My site - worksafe - is here, if you want to check it out and see what's going on: http://themetamorph.com/

    Thanks in advance!

  2. moshu
    Member
    Posted 6 years ago #

    I'd check the integrity of the page.php template file. Eventually, try to upload a fresh new copy of it.

  3. msadventures
    Member
    Posted 6 years ago #

    Yes, you're right about that one...I uploaded page.php from a fresh download of the theme and those pages are back. That's funny, I don't THINK I altered the original page.php document, but it's working now, so thanks! :)

Topic Closed

This topic has been closed to new replies.

About this Topic