WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
QTranslate compatibility issue with minify (2 posts)

  1. passatgt
    Member
    Posted 1 year ago #

    Hi!

    I have a multilingual blog with qTransalte. I can change the language using the pre-path mods, so sitename.com/de/ for example.

    I install the W3 Total Cache plugin and if i enable the minify function with the Rewrite URL structure turned on, the js and css files are empty on the other language pages, its only working on my homepage. If i turn the rewrite function off, everything works fine.

    The script url looks like this on the language pages: href="http://sitename.com/de/wp-content/cache/minify/000000/ZY7RDsIgDEV_aKxb9IcQimGpVNtC5O_FZMZF38699zTpAmqdcFogqIKgou187BMXQyL-ancumtt7zyVQjTgkX0K_8BO2R0Xp8ye7dT7N52Fu45K7J6UcUY78P0ZMvpK5XBqKYQRR99tNK1zFt2w9sdx0_3TQCw.css"

    So i think the problem is that the /de/ part is included in this url too.

    Any idea how can i fix this? Thanks

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. danielevigi
    Member
    Posted 1 year ago #

    In the admin panel go to Performance->Minify and uncheck "Rewrite URL structure". This should work.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic