WordPress.org

Ready to get started?Download WordPress

Forums

Q&A
Q&A Lite 404 (6 posts)

  1. cmcculloh
    Member
    Posted 3 years ago #

    I'm getting a 404 when I try and view the questions page or ask a new question.

    http://blog.allaboutdance.com/questions/ask

    I've tried going to the permalinks page and clicking "Save" again. If there is more I need to do to reset/flush/whatever permalinks, please let me know. Otherwise, any ideas about what the problem might be?

    http://wordpress.org/extend/plugins/qa/

  2. cmcculloh
    Member
    Posted 3 years ago #

    Fixed. Had to change the perma-links to something other than the default. grrrrrrr.....

  3. DavidM
    Member
    Posted 2 years ago #

    Hi cmcculloh,

    Yeah, that'll be the case with most custom post type plugins actually. More and more, pretty permalinks are becoming a requirement.

    Cheers,
    David

  4. int3ntional
    Member
    Posted 2 years ago #

    I am having a problem were whenever I type in the default localhost/wordpress/questions its gives me a not found error. How do I get access the question and answer page to edit them and use them?

  5. masonjames
    Volunteer Moderator
    Posted 2 years ago #

    Hiya int3ntional,

    Go to your Settings>Permalinks page and just click 'Save'. Try going to your questions page again.

    Sometimes the permalinks just need to be reset. Let us know. Thanks!

  6. Jamie
    Member
    Posted 2 years ago #

    Hi all

    I've always had my permalinks to /%year%/%monthnum%/%postname%/, but I still get the 404 error. Permalinks work for other plugins e.g. Mingleforums, so I'm really not sure whats going on.

    Any suggestions?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags