WordPress.org

Ready to get started?Download WordPress

Forums

Page-Links Plus
[resolved] Purchased 3 Pack: Install Issue (3 posts)

  1. launcherland
    Member
    Posted 1 year ago #

    I purchased the 3 pack after installing and testing the stand-alone single page option. This option worked fine which is why I went ahead and purchased the additional modules. Upon installing the modules I received the error "Download, install, and activate the basic plug-in before..." which is exactly what I did (note I tested it first before purchase). I get this installation error on all three plug-ins. I've deactivated and uninstalled everything, then re-installed. Still no-go. If I deactivate the plug-ins the Single Post plugin starts to work again, but as soon as one of the others are activated, it fails.

    http://wordpress.org/extend/plugins/page-links-single-page-option/

  2. studiohyperset
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, launcherland:

    First, thanks so much for your recent purchase of Page-Links Plus.

    Second, Studio Hyperset has identified and fixed a number of PLP bugs, and while we haven't released the new version to the public yet (as of 2/9/13), as a purchaser, I want to share the updated files with you directly.

    Please email me at info@studiohyperset.com, and I'll send you a working beta version of the PLP files.

    Thanks so much again for your purchase.

  3. studiohyperset
    Member
    Plugin Author

    Posted 1 year ago #

    This issue is related to compatibility among legacy versions of the plugin. It's been addressed and will be fixed in v.2.1.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic