WordPress.org

Ready to get started?Download WordPress

Forums

Published text won't word wrap, goes right forever (5 posts)

  1. mediabaron
    Member
    Posted 3 years ago #

    Have a friend working on my site running WP3.2

    She copied some text from an email into TextEdit (Mac) the copied that and pasted it into a post via HTML mode. No funny characters show-up either in HTML or Visual modes but the published text will not word-wrap in the post.

    It can see the linebreaks as there are spaces between those lines but paragraphs just go on forever to the right. I inspected in HTML mode and did not find any text formatting, it's all just plain text. I also cut that text out, pasted it into TextWrangler to look for invisible characters, none found. I pasted back in the post and it still would not wrap on the published single post page.

    Finally switched to vision, re-pasted that into HTML mode, that seems to have done the trick and the text wraps appropriately in the published post.

    We're trying to replicate the steps which caused the issue.

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Unless you provide a link to a page demonstrating the problem, no one will be able to offer much in the way of assistance.

  3. mediabaron
    Member
    Posted 3 years ago #

    Re-read the second to the last line. I was able to clear the issue for that post thus there is no link to show the erroneous post. That is why we are going to attempt to replicate the issue, then I'll leave it be and post a link.

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    If we can't see the problem, how did you think we could help?

  5. mediabaron
    Member
    Posted 3 years ago #

    I posted the start of this thread above just in case anyone else had come across this problem. I had my parter attempt to replicate what she did to cause the problem via a new post on a test site we have but it posted fine with no errors. Here's the actual website we run. It's not a blog so we don't have a lot of time to stop and experiment with test posts on it: http://www.hawaii247.com

    I don't think she replicated her steps exactly to try to cause the problem again.

    At this time I'm going to mark this as resolved as I consider it to be some kind of fluke.

    Note that I'm about 100 miles away from my partner who came across this problem on our website, it's not like I can walk up to her and ask her to show me the steps she did. Also when I posted the start of this thread it was about 1 a.m. in the morning and I was about ready to go to sleep after a long day.

    If we come across this issued again I'll repost with some screen captures and maybe some screen video. It's unlikely we'd leave some awful formatted post on our site just so folks can look at it for hours to dissect.

Topic Closed

This topic has been closed to new replies.

About this Topic