WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Published pages not appearing (7 posts)

  1. suarez
    Member
    Posted 2 years ago #

    My pages and posts are showing as published but nothing is appearing on my actual site.

    I am a newbie at this so I'm sure it's a simple fix but am not getting any answers from tutorials etc. I assume the page should appear on the actual site. Is there a time lag?

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. suarez
    Member
    Posted 2 years ago #

    Thanks Esmi.

    None of my plugins were showing as activated but to make sure - I deleted them (I hope this was not a bad thing to do!)

    I am using the Twenty Eleven theme.

    None of these seemed to be the problem. I have however deleted what I thought was a redundant wp database. Am trying to restore it but no joy.

    Arrggh.

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Site url?

  5. suarez
    Member
    Posted 2 years ago #

    Okay. I've reinstalled WP and published a Home Page and a single post. Still not appearing.

    Site url is http://www.mariasuarezmarketing.com

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    I can see your site.

  7. suarez
    Member
    Posted 2 years ago #

    I can too! Must be a time lag which is a bit of a pain. Thanks for your help

Topic Closed

This topic has been closed to new replies.

About this Topic