WordPress.org

Ready to get started?Download WordPress

Forums

Publish / Update button doesn't do its job - doesn't add tags. (4 posts)

  1. piter45
    Member
    Posted 4 years ago #

    WP 2.8.4

    When I write few tags in the tag field and press Publish button - the tags disappear from the input box and after page is re-loaded there are of course no tags specified. In previous versions of wordpress it was not like that! :( Right now I have to click the 'Add tags' button manually after writing tags and then press publish... I don't want to click two times... It was perfect in b4 versions of wordpress, because when publish button was pressed it made the tags from the input box jump into the tag box... now It's just uncool. :(
    What's going on? How to fix it to make it work like it did b4?

  2. piter45
    Member
    Posted 4 years ago #

    I upgraded from 2.7.1 to 2.8.4
    Everything is perfect, except this issue..

  3. piter45
    Member
    Posted 4 years ago #

    Geez... Fine, I will just try to add the missing javascript by myself

  4. Tommie Hansen
    Member
    Posted 4 years ago #

    This is something that has happend since 2.7.1 ... I still can't understand why. After a while it seems to be just "working" again. Quite strange, my tip usually is to switch windows a bit and try again and eventually it simply works.

    Awful JS-bug in the editor? Also affects the PUBLISH-button.

Topic Closed

This topic has been closed to new replies.

About this Topic