WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
Publicize tweeting two links using bit.ly (5 posts)

  1. rbmark
    Member
    Posted 7 months ago #

    I recently installed the official bit.ly url shortener. When I put the bit.ly link into the publicize section before publishing a post all looks fine. However, once I hit publish both a bit.ly and a wp.me link is tweeted in the same tweet. E.g. https://twitter.com/hereiblog/status/378267875758206976

    This happens whether the shortener is enable or diabled in Jetpack.

    Suggestions?

    Thanks.

    http://wordpress.org/plugins/jetpack/

  2. rbmark
    Member
    Posted 7 months ago #

    No one else, huh?

  3. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 7 months ago #

    This happens even if the wp.me shortener is disabled? That doesn't sound right; I just tried reproducing on my test site and couldn't Could you describe what you do, step by step, and show me a screenshot of the Custom Message box in the Publicize metabox for your post?

  4. rbmark
    Member
    Posted 6 months ago #

    Richard, sorry for the late reply. I made some screenshots which are here: http://twitpic.com/dewp8e

    The Publicize box axiomatically adds the wp.me url. So, I have to grab the bit.ly url, paste it in the box, and erase the wp url.

    Before Jetpack came out with the shortener, I used a plugin which I have since removed.

  5. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 6 months ago #

    Hi!

    I tried to reproduce this:

    1) I deactivated the wp.me shortlinks module
    2) I wrote a post, and then clicked on the Publicize options
    3) I verified that only the post title showed up there, not the wp.me shortlink (as expected, since I deactivated the module)
    4) I published the post
    5) checked my Tweet, verified that no wp.me shortlink was included: https://twitter.com/richardmtl/status/387603150477094913

    Can you make extra sure that you deactivated the shortlinks module? On the Jetpack page, if it is activated, click on Learn More and then Deactivate to turn it off.

    Thanks!

Reply

You must log in to post.

About this Plugin

About this Topic