WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
Publicize Not sharing in FACEBOOK (8 posts)

  1. vaportunidades
    Member
    Posted 8 months ago #

    Hello Jeremy,

    I installed the lates Jetpack update which included the Google+ Sharing option and i began having two issues.

    1- Facebook sharing stopped working, and now it does not publish automatically as it had done before. I have to do it manually. Copy and pasting the link on FB.

    2- Regarding Google+: all the post shared automatically via publicize are shared in private mode and i have no option to change it to make it Public.
    https://plus.google.com/+VaporTunidades/posts

    Can something be done about it? I´ve tried unisntalling and installing, dicsonecting and connecting without any success.

    My web page is http://www.vaportunidades.com

    Thanks a lot once again for all you support!

    http://wordpress.org/plugins/jetpack/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 8 months ago #

    1- Facebook sharing stopped working, and now it does not publish automatically as it had done before.

    I've reset your Publicize options. Could you let me know if it helps?

    2- Regarding Google+: all the post shared automatically via publicize are shared in private mode and i have no option to change it to make it Public.

    You can change that setting by going to Settings > Manage Apps & Services on Google+:
    https://plus.google.com/apps

    In the future, you can also set this privacy option when making the connection to Google+.

  3. vaportunidades
    Member
    Posted 8 months ago #

    Thanks Jeremy once again for your support!

    Issue with Google+ is totally solved! Thanks a lot!

    Facebook issue is NOT solved. I just made a new entry (without disconecting-reconecting Jetpack) and it has not automatically publish itself on FB. What else should i try? Should i disconnect and reconnect again?

    Thanks a lot!
    Ger.

  4. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 8 months ago #

    Could you try to deactivate the Open Graph meta tags under SEO > Social in your dashboard, and let me know if it helps?

  5. vaportunidades
    Member
    Posted 8 months ago #

    Thanks Jeremy once again.

    It solve half the way.

    Now it it publishing the new entries on Facebook, but no image is shown in the published FB article.

    Actually if i now copy and paste the link manually it will no show any image, (it shows a Template "empty" image)

    You can check it out at
    https://www.facebook.com/vaportunidades

    Thanks a lot for your help!

  6. vaportunidades
    Member
    Posted 8 months ago #

    Actually no image is shown on any Social media platform... I tried Google+And facebook, and none of the share post show the featured image.

  7. vaportunidades
    Member
    Posted 8 months ago #

    Jeremy, i have dissabled all Social Meta on both SEO (yoast) and All in One SEO plugins, without success...

  8. vaportunidades
    Member
    Posted 8 months ago #

    Hello Jeremy, it suddently began working. let me test today and ill inform you if it´s finally solved!

    Thanks
    Ger.

Reply

You must log in to post.

About this Plugin

About this Topic