WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Protected Page Not Working (7 posts)

  1. Aikyrie
    Member
    Posted 1 year ago #

    http://www.johnsonlawgroup.com/forms/
    We had this password on the page for awhile. It's worked up until today (9/19). Basically, even if you enter in the password correctly, it doesn't work.

    I have no idea why. It's not the password, page, theme, plugins and anything else I could think of. I originally had HTTPS on the page but took that off once this happened and still no go!

    Help please!

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. Aikyrie
    Member
    Posted 1 year ago #

    Yes to all. It still wont display the content.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Can we see the site using the Twenty Eleven theme with all plugins deactivated? Also, can you reset the password and let us know what the new password is.

  5. Aikyrie
    Member
    Posted 1 year ago #

    http://johnsonlawgroup.com/forms/
    password: password!

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Can you try resetting your custom permalinks back to the default setting and renaming the .htaccess file in your root folder?

  7. Aikyrie
    Member
    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Topic