WordPress.org

Ready to get started?Download WordPress

Forums

Protect login and admin with SSL? (4 posts)

  1. v2006
    Member
    Posted 3 years ago #

    Apparently my site is not PCI compliant because there is an "information disclosure vulnerability with 'images/stories/../../'

    How can I solve this problem so my site can be PCI compliant?

  2. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 3 years ago #

  3. v2006
    Member
    Posted 3 years ago #

    Thanks...I need clarification after reading instructions

    Can I use a shared SSL or do I need to purchase an SSL cert?
    Do I need a new IP address..I'm on a shared server?
    Will it apply to admin and login?

  4. 123milliseconds
    Member
    Posted 3 years ago #

    Can I use a shared SSL or do I need to purchase an SSL cert?
    Do I need a new IP address..I'm on a shared server?

    Contact host; see if they offer free shared ssl support; some do; then no new ip required/

Topic Closed

This topic has been closed to new replies.

About this Topic