WordPress.org

Ready to get started?Download WordPress

Forums

Properly Using Trackbacks (13 posts)

  1. 7milesdown
    Member
    Posted 9 years ago #

    How exactly does it work? I want to trackback an article? Where do I put the trackback URL? I want someone to trackback my article? how do I know that I have been trackedback?

  2. Kitten
    Member
    Posted 9 years ago #

    1. It's just a little blurb of HTTP send to a server.

    2. In the box on the Advanced Edit page that's labled "trackbacks."

    3. That's up to the person, but there's a link right above the comments section for your trackback URL to that post.

    4. It'll show up like a comment, but formatted slightly different.

  3. 7milesdown
    Member
    Posted 9 years ago #

    thanks. Obviously, im not getting the trackbacks from my site.

  4. anthonymcg
    Member
    Posted 9 years ago #

    2. In the box on the Advanced Edit page that's labled "trackbacks."

    I don't have that box. I'm using 1.2. Am I missing something?

  5. Yeah, you're missing something. Go to Options/Writing and make sure that you've selected "Advanced controls".

  6. anthonymcg
    Member
    Posted 9 years ago #

    Hi macmanx,

    Yeah I've enabled that but under the Discussion box I just see two checkboxes for "allow pings" and "allow comments". I don't see a section where I can type in a URL to pingback. I'm lost. :( Thanks for the help.

  7. Look under the field in which you type your blog post.

  8. anthonymcg
    Member
    Posted 9 years ago #

    Hmmm. All I seem to have under the field that the blog post goes in is this.

  9. That image 404s

  10. Directly under the "Post" field, you should see a checkbox with "PingBack the URIs in this post ?" next to that. Directly under that, you should see a text field that says "TrackBack an URI (Separate multiple URIs with spaces.)" above it. That is what you're looking for. If you don't see it, go to Options/Writing and make sure that you have selected "Advanced controls".

  11. anthonymcg
    Member
    Posted 9 years ago #

    Sorry that image does 404. I changed the directory structure a bit. Apologies. Here's the real link.

    I don't have that checkbox underneath the Post field. All I have is the boxes shown in the screenshot. This is really annoying me as it appears its there for other people. Advanced controls are turned on by the way. Thanks again.

  12. anthonymcg
    Member
    Posted 9 years ago #

    Sorry to bump this guys but does anyone have a clue whats going on with my trackbacks?

  13. jeff_schiller
    Member
    Posted 9 years ago #

    I also don't seem to have these fields, I have exactly the same problem that you have mentioned. WordPress 1.2.2.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.