WordPress.org

Ready to get started?Download WordPress

Forums

OptionTree
[resolved] Prompt to Install OptionTree (2 posts)

  1. stephen2
    Member
    Posted 1 year ago #

    After upgrading OptionTree, the prompt message appears in my dashboard despite the fact that OptionTree is obviously installed and updated:

    "The OptionTree plugin is required for this theme to function properly. Install now."

    I'm using the Eleganza theme from themeforest and I'm new to WordPress.

    How do I stop this message from appearing?

    http://wordpress.org/extend/plugins/option-tree/

  2. Derek Herman
    Member
    Plugin Author

    Posted 1 year ago #

    Not to worry it's harmless. Refer to this post for more info http://wordpress.org/support/topic/prompt-to-install-option-tree?replies=2

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic