WordPress.org

Ready to get started?Download WordPress

Forums

Vixy YouTube Embed and Download
[resolved] Progress bar flickering in Google Chrome browser (18 posts)

  1. definitio
    Member
    Posted 1 year ago #

    I am having a small issue with Youtube Embed and Google Chrome. I am using the iframe setting.

    The problem is that after the video starts playing and the video control/progress bar fades away, I get flickering on the bottom part of the video.
    It displays as if the progress bar is continually moving up and down really fast.
    This is visible on the side-black bars of the video (e.g. when displaying a 4:3 video in a 16:9 video player) not on the main video.
    Along with that progress bar flickering, I sometimes also see a "thumb" flickering, that is the thumb that appears when the mouse hovers over a particular point on the progress bar.

    This is limited to Chrome. I have tested with Firefox 17/18 and IE9 and everything seems to be working fine.

    http://wordpress.org/extend/plugins/youtube-embed/

  2. dartiss
    Member
    Posted 1 year ago #

    Does the same occur when viewing videos on the main YouTube site?

    David.

  3. definitio
    Member
    Posted 1 year ago #

    Hi, thank you for your response.

    In Youtube itself the controls toolbar does not fade away, so I have no way of checking whether this occurs generally.

  4. dartiss
    Member
    Posted 1 year ago #

    Here's a question for you... in the YouTube Embed profile screen, does the flickering occur on the demonstration video at the bottom of the page?

    David.

  5. definitio
    Member
    Posted 1 year ago #

    Yes it does, although it is not so visible, because - as I said above - it is visible on the black bars space of the video and the video displayed on the backend takes most of the player real estate.
    But it does still occur and is visible on the edges, yes

  6. dartiss
    Member
    Posted 1 year ago #

    Can you give me a URL of a page containing a video that you can see flickering?

    David.

  7. definitio
    Member
    Posted 1 year ago #

    With Chrome, in the following page and all pages containing video embedded with Youtube Embed I get the flickering on the black-bars part of the player...
    With the new settings (dynamically resize and maximum size)
    - the progress bar flickering is not that accentuated as when the profile settings are not set to dynamic size
    - but the thumbnail flickering above the progress bar is just as annoying (on the black-bars area...if you click there when the video starts playing you will see it)
    - and the bottom part of the player is kind of cropped..

    "http://tomakrypodari.gr/dokymanter/sikelia-i-gi-pou-aimorragei/"

    With Chrome I get those issues, not with IE9 or FF

  8. definitio
    Member
    Posted 1 year ago #

    A screenshot for you to see
    http://postimage.org/image/jufppzhjl/

  9. dartiss
    Member
    Posted 1 year ago #

    Can you give me a URL for that page?

    David.

  10. definitio
    Member
    Posted 1 year ago #

    I did, it's on the link in my previous post

    "http://tomakrypodari.gr/dokymanter/sikelia-i-gi-pou-aimorragei/"

    another screenshot
    http://postimage.org/image/66dtekxlj/

  11. dartiss
    Member
    Posted 1 year ago #

    Ok, I'm not seeing any flickering at all. I'm looking at it in Chrome too.

    This could be a Chrome issue or one with your computer. Have you tried Chrome on a different computer?

    David.

  12. definitio
    Member
    Posted 1 year ago #

    Right now I don't have another computer to test...my pc is using a Nvidia 6600GT 128mb dedicated memory VGA.
    Sure not latest technology but surely OK for web stuff...

    It's encouraging that it doesn't happen with your PC..

    I have to say though, that with Viper's Video Quicktags I am not getting any such behaviour, that's why I don;t think it's related to my pc

  13. dartiss
    Member
    Posted 1 year ago #

    Viper's plugin, I believe, uses its own Flash player. Mine uses the YouTube player. That's the difference. However, nothing my plugin is doing will be causing this - if anything it will be a problem with the YouTube player.

    However, the fact that I'm not seeing anything using Chrome using your own URL would suggest it is a local problem. It may be your version of Chrome or Flash, for instance.

    David.

  14. Shadeness
    Member
    Posted 1 year ago #

    Ran into this page when trying to debug this effect on another website I was scripting for. I noticed removing wmode=transparent param tag from the object stopped this effect.

  15. dartiss
    Member
    Posted 1 year ago #

    The default is wmode=window - if you set the option to this it should do the same thing.

    David.

  16. definitio
    Member
    Posted 1 year ago #

    Changed my Caching plugin to Hyper Cache, yet still seeing the flickering in Chrome and a sizing issue with all browsers when responsiveness and max width are enabled

  17. Applian Technologies, Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    Hi definitio,

    I can't think of anything else to suggest - we can't recreate the same issue on any of our own computer/os/browser configurations - so is probably down to your own set-up.

    Applian

  18. Applian Technologies, Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    No further updates - resolving.

    Applian.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.