WordPress.org

Ready to get started?Download WordPress

Forums

WP Symposium
[resolved] Profile url (3 posts)

  1. kraket3
    Member
    Posted 1 year ago #

    I used the tutorial on customizing profiles and it has kinda broken my site.

    I was using it under the belief that it was a demo page and wouldn't affect the standard one but it has. Now all by profile url's lead to 'aa/profle', which doesn't exist.. And I can't seem to find a way to reset it.

    Is there even a way to change the page of the profile? Under installation in the WPS plugin I can only activate or disable it, it says nothing about changing anything.

    And while I'm posting, after the latest update my profiles aren't beging displayed correctly, I'm using the Responsive theme. The name of the user is displayed at the top and the profile picture below it, looks really weird.

    Thanks beforehand for a solution!

    http://wordpress.org/extend/plugins/wp-symposium/

  2. robertd62
    Member
    Posted 1 year ago #

    You have to make the page your set for the profile in your menu also in the setting there are settings for the profile page as well. If you are having problem you can deactivate the pluggin and uninstall it and all show be well for your site with symposium running. There is a manual as well for you to read and learn the usage of the plugin

  3. simon.goodchild
    Member
    Plugin Author

    Posted 1 year ago #

    I'll close this topic now, if you would like further help probably best to start with the http://www.wpsymposium.com/discuss forum, or if a member, use the helpdesk (link on the same place).

    Regards,
    Simon

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.