WordPress.org

Ready to get started?Download WordPress

Forums

Genie WP Matrimony
profile upade link and approval link not working in Genie wp matrimony plugin (7 posts)

  1. mamanmapillaim
    Member
    Posted 9 months ago #

    Thank you for your creation.
    update your profile and get approval from Admin" not working in matrimony.
    1. when update your profile is clicked it shows "NotFound"
    2. when approval from admin is clicked it just refreshing the website.

    I am using WordPress 3.6.1

    How to fix?
    http://infantjesus.cu.cc/matrimony/

    Thanks
    mamanmapillaim

    http://wordpress.org/plugins/genie-wp-matrimony/

  2. Prakash Mohankumar
    Member
    Plugin Author

    Posted 9 months ago #

    @mamanmapillaim,

    Am yet to check the plugin with 3.6.1 version, if I could reproduce the issue, it will be fixed in next release.

    Thanks

  3. mamanmapillaim
    Member
    Posted 9 months ago #

    when i search "age range" it shows only one user
    Please help me to fix.

    http://infantjesus.cu.cc/matrimony/

  4. Prakash Mohankumar
    Member
    Plugin Author

    Posted 8 months ago #

    @mamanmapillaim

    Regarding the Admin Approval link, The same has be tested upto WordPress 3.7 and it works fine. If you could create an administrator account in you hosting account, i'll try to check what's the issue with your setup.

    Regarding Age range, you already opened another thread, we will track it there.

  5. Prakash Mohankumar
    Member
    Plugin Author

    Posted 7 months ago #

    @mamanmapillaim,

    Will update you on this issue soon.

  6. Prakash Mohankumar
    Member
    Plugin Author

    Posted 7 months ago #

    I have checked the links in my testing environment with all versions of WordPress and it works fine, there was no 404 error.

    With your test site, mail server is not working. please provide the link generated for the subscription, approval and other details from your actual environment to debug further.

  7. Prakash Mohankumar
    Member
    Plugin Author

    Posted 5 months ago #

    @mamanmapillaim

    Please let me know if the issue still persists. !

Reply

You must log in to post.

About this Plugin

About this Topic