WordPress.org

Ready to get started?Download WordPress

Forums

WP Symposium
[resolved] Profile images no longer working (5 posts)

  1. Glowfaerie
    Member
    Posted 8 months ago #

    Hi there,

    We have been using your plugin for a few months now with little trouble and suddenly our profile images aren't uploading at all...
    In the past we had some problems with images distorting as you select and crop.
    http://www.bodytalksystem.co.za

    http://wordpress.org/plugins/wp-symposium/

  2. robertd62
    Member
    Posted 8 months ago #

    Normally that would be caused by something new you have added, I also noticed by looking at your site you have graphics that are not showing up as well. YOur logo being one.

    For faster and more percise support for you or site please go to http://wpsymposium.com

  3. Glowfaerie
    Member
    Posted 8 months ago #

    Hi Robert,

    The site title isn't working and is a theme problem - i have contacted them as it works with all other themes.

    The profile picture is a real problem though with users first struggling to get them to load without distorting and now not loading at all....

  4. robertd62
    Member
    Posted 8 months ago #

    Hi Glowfaerie,

    It appears you are having problems yes but look at your site when it is having other problems I cannot really tell what is going on with it till it is working right. The problem with your graphics is not something that has ever been a reported problem that I can find.

    We have a free support forum on the main site which is FREE at http://wpsymposium.com

  5. simon.goodchild
    Member
    Plugin Author

    Posted 7 months ago #

    Considered closed due to inactivity.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.