WordPress.org

Ready to get started?Download WordPress

Forums

Production site looks larger than test site (3 posts)

  1. mksandford
    Member
    Posted 2 years ago #

    I made a twenty ten child theme which I hosted locally. This morning I uploaded it to godaddy to use on the production site. The child theme worked - except everything is bigger: font, width, images etc. I assumed it was a zoom issue, but unfortunately it's not. Resetting the zoom doesn't help. Also I see it larger in both FF and IE. Meanwhile I can still look at my localhost test site with the same browser and it looks fine. Here is the production site: http://drapereyewearonline.com/
    I'm at a total loss, so if anyone has any ideas or advice, I'd love to hear it.

  2. Triplanetary
    Member
    Posted 2 years ago #

    I think I see the problem. There's a <style> tag in your site's HTML that's overriding some of the styling in your CSS sheet. It looks like it was put there by Google Fonts.

    Here's what I'm talking about; it's from your site's <head> section:

    <!-- Google Fonts -->
    <link href='http://fonts.googleapis.com/css?family=Metrophobic' rel='stylesheet' type='text/css' /><link href='http://fonts.googleapis.com/css?family=Ubuntu' rel='stylesheet' type='text/css' />
    
    <style type="text/css" media="screen">
      #access a {
     font-family: 'Ubuntu', serif;
      font-size: 28px;
      font-style: normal;
      font-weight: 500;
      text-shadow: none;
      text-decoration: none;
      text-transform: none;
      letter-spacing: 0em;
      word-spacing: 0em;
      line-height: 1.2;
    } #front-page-box {
      font-family: 'Metrophobic', serif;
      font-size: 18px;
      font-style: normal;
      font-weight: 500;
      text-shadow: none;
      text-decoration: none;
      text-transform: none;
      letter-spacing: 0em;
      word-spacing: 0em;
      line-height: 1.2;
    }
    </style>
    <!-- fonts delivered by WordPress Google Fonts, a plugin by Adrian3.com -->
  3. mksandford
    Member
    Posted 2 years ago #

    I disabled google fonts, but that didn't help. I do have the same plugins on both the test site and the production site.

Topic Closed

This topic has been closed to new replies.

About this Topic