WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
Product variation price not showing (8 posts)

  1. leon1907
    Member
    Posted 8 months ago #

    Hello,

    On my website the price is not showing when I add a product with product variations. Here's an example: http://backpackdeal.nl/product/toilet-bag/

    I tried to fix the problem and search for people with similar issues but I still did not succeed.

    The only thing I want is the product price to show both on the top right side and when somebody chooses a particular colour.

    Hope somebody can help,

    Thanks

    Leon

    http://wordpress.org/plugins/woocommerce/

  2. Roy
    Member
    Posted 8 months ago #

    Switch to 2012 theme and see if it works.

  3. leon1907
    Member
    Posted 8 months ago #

    Thanks for your reply!

    How do I switch to the 2012 theme? I recently updated to the latest version. I want to work with the latest version if possible so if it works it doesn't completely fix my problem

    Thanks

  4. Roy
    Member
    Posted 8 months ago #

    Just like any other theme, go to appearance->themes and activate 2012 theme.

  5. leon1907
    Member
    Posted 8 months ago #

    Ooh!

    You mean a different theme, the 2012 theme within wordpress?

    First i'm installing my site on a sub-domain before I try this so when this is done i can try it...

    What do I need to do when it does work in the 2012 theme?

    Thanks

  6. Roy
    Member
    Posted 8 months ago #

    If it works, then you have successfully isolated where the issue is coming from. Your theme.

  7. verzenden@gmail.com
    Member
    Posted 8 months ago #

    I had similar problems and finally solved it by simply creating a duplicate of the product and deleting the original, finally rename back the permalink to the original product, so without the (copy) text. Let me know if it solves your problem.

  8. davidlamdesigns
    Member
    Posted 5 months ago #

    Did this problem ever get resolved?!!

Reply

You must log in to post.

About this Plugin

About this Topic