WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
[resolved] Product displays currency_symbol ($) after amount? (3 posts)

  1. David Radovanovic
    Member
    Posted 7 months ago #

    Any reason why the currency sign ($) would display after the amount? Here's a screen capture - http://screencast.com/t/M17EBRafo

    I took a look at ./woocommerce/woocommerce-core-functions.php and it appears fine: $return = '<span class="amount">' . sprintf( get_woocommerce_price_format(), $currency_symbol, $price ) . '</span>';

    Thanks for any direction! Great ecommerce plugin!!

    http://wordpress.org/plugins/woocommerce/

  2. terrytsang
    Member
    Posted 7 months ago #

    Hi David, you can change 'Currency Position' at WooCommerce > Settings - Catalog tab, under "Pricing Options" section there. Hope it will help.

  3. David Radovanovic
    Member
    Posted 7 months ago #

    terrytsang, Can't believe I missed that setting. Thanks!

Reply

You must log in to post.

About this Plugin

About this Topic