WordPress.org

Ready to get started?Download WordPress

Forums

Recent Posts FlexSlider
[resolved] probs installing plugin (2 posts)

  1. dap
    Member
    Posted 1 year ago #

    hi,
    when i try to install the plugin the answer is:
    "Il pacchetto non può essere installato. Non sono stati trovati plugin validi.Installazione del plugin non riuscita."

    the package cannot be installed: no valid plugin available. The plugin isn't installed

    Any suggestion?
    Best regards
    Daè

    http://wordpress.org/extend/plugins/recent-posts-flexslider/

  2. David Laietta
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Daè,

    Just want to confirm that the solution that I sent via email worked for you, and thank you again for catching my mistake!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.