WordPress.org

Ready to get started?Download WordPress

Forums

Problems with WYSIWYG link feature (5 posts)

  1. Boz2006
    Member
    Posted 7 years ago #

    To add a link, in Posts and Pages, using the WYSIWYG editor, I highlight the text, and click on the link button. A blank square pops up and then freezes my workspace, and I have to crash out and re-enter.

    It used to work, adding a link and link text, but no longer.

    Can anyone suggest a fix?

    Thanks.

  2. tooaquarius
    Member
    Posted 7 years ago #

    I have a similar problem - the link, html and image popups appear but slowly. They take more than a minute to fully draw and work.

    This is on 2.0.1x (the most recent released in the line for that set)

  3. Boz2006
    Member
    Posted 7 years ago #

    Thanks, tooacquarius, same here, mine was taking a minute or so, but now much longer, if at all, and the whole page seems to freeze or crash. Could it be a Java setting problem in my browser (Firefox)?

  4. Boz2006
    Member
    Posted 7 years ago #

    One fix which I don't understand, but works, is to activate the hidden buttons in the WYSIWYG editor - Alt+Shift+V in Firefox.

    The link popup then works fine.

  5. Boz2006
    Member
    Posted 7 years ago #

    And same workaround using IE6 and Alt+V to give the link popup. I'm sure this has been mentioned elsewhere on the Forum. Why or how it works I haven't got a clue.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags