WordPress.org

Ready to get started?Download WordPress

Forums

Problems with wp-admin/index.php page (6 posts)

  1. hasanali00
    Member
    Posted 8 years ago #

    Hi

    Whenever I visit "..../wp-admin/index.php" I get 'Page not found' error.

    I can access the rest of the admin site, its just the wp-admin/index.php that I have problem with.

    I have checked that index.php pages does exist on the server

    Any idea what could be wrong?

    regards

  2. Chris_K
    Member
    Posted 8 years ago #

    Try visiting ".../wp-admin/" without the index.php and see if that helps.

  3. lunateoile
    Member
    Posted 8 years ago #

    I've the same problem with all of my blogs (I have 3). It just developed over the past 2 days. I can not navigate to the index.php page (Dashboard) but I can navigate to any of the internal pages, once there I can use the tabs to move around the admin as long as I avoid the Dashboard/index page.

    Visiting .../wp-admin/ is the same as going to the index page so obviously that will not help.

    Certainly something that needs looking into.

    --luna

  4. hasanali00
    Member
    Posted 8 years ago #

    First, I am sorry for posting this topic twice:
    http://wordpress.org/support/topic/69886?replies=4

    When I came back this forum to read my post, I just could not find my post. SO I thought, perhaps I had not posted the topic.

    Any how, Luna, I have exactly the same problem. I can use all the admin site, apart from Dashboard.

    The only reason I wanted to use Dashboard was so I could look at the stats.

  5. Chris_K
    Member
    Posted 8 years ago #

    Does this thread, especially towards the bottom, sum things up? http://wordpress.org/support/topic/65565?replies=13

  6. lunateoile
    Member
    Posted 8 years ago #

    HandySolo--

    This is not the same issue I am having. My index.php file just doesn't load at all.

    I get a blank page and the view source is blank as well. So login then nothing. It's annoying.

    I deactivated all my plugins to see if that was the case and still with a fresh cache I couldn't access the index.php.

    Using the directory only still no result.

    I'm clueless.

    --luna

Topic Closed

This topic has been closed to new replies.

About this Topic