WordPress.org

Ready to get started?Download WordPress

Forums

Problems with Worldpress Upgraded - From 3.0.5 to 3.1 (6 posts)

  1. kiranforu
    Member
    Posted 3 years ago #

    Dear Friends,

    I have upgraded my wordpress blog last day from 3.0.5 to 3.1. Suddenly my theme options stopped working. What ever the settings I have given, it is still the same as earlier. No change at all. As per the themeowner I have made the following change,

    Change,

    from $modsname = 'mods_'.$theme;
    to $modsname = 'theme_mods_'.$theme;

    Still no use. Please do the needful or else I should get back to my old version of wordpress.

  2. Chip Bennett
    Theme Review Admin
    Posted 3 years ago #

    What Theme are you using?

  3. kiranforu
    Member
    Posted 3 years ago #

    Weekly by Theme_Junkie

  4. Chip Bennett
    Theme Review Admin
    Posted 3 years ago #

    The Weekly Theme appears to be a commercial Theme.

    Have you tried Theme_Junkie support?

  5. kiranforu
    Member
    Posted 3 years ago #

    I have done the modifications they have said. Still no use. They are asking to contact their support team so that they will assist us and for that we have to pay the money.

  6. Chip Bennett
    Theme Review Admin
    Posted 3 years ago #

    They are asking to contact their support team so that they will assist us and for that we have to pay the money.

    Right, because they offer commercial support for their commercial Theme.

    You won't likely find many to offer gratis support for a product that someone else gets paid to support - and even if we were willing to do so, we would be unable to do so, because we don't have access to the Theme itself.

Topic Closed

This topic has been closed to new replies.

About this Topic