WordPress.org

Ready to get started?Download WordPress

Forums

WP-PageNavi
[resolved] problems with twenty twelve 1.4 (5 posts)

  1. Willem 2
    Member
    Posted 3 months ago #

    PageNavi isn't visible anymore with theme twenty twelve 1.4

    I tried to deactivate and reactivate PageNavi but it still doesn't work with 1.4

    Because of this problem I replaced twenty twelve 1.3

    Is there a solution for this problem?

    Willem, http://www.column-razenberg.nl

    https://wordpress.org/plugins/wp-pagenavi/

  2. Lester Chan
    Member
    Plugin Author

    Posted 3 months ago #

    Sorry I can't reproduce the problem, http://lesterchan.net/wordpress_dev/ (right at the bottom). It is on TwentyTwelve 1.4.

  3. Willem 2
    Member
    Posted 3 months ago #

    Hi Lester,

    I haven't solved the problem yet. On this moment I have installed Twenty twelve 1.4 Like you can see PageNavi isn't shown. http://www.column-razenberg.nl

    I tried three things: I reïnstalled PageNavi, I deleted the cache memory (Super Cache) and I removed and reïstalled my child css. All these things didn't solve the problem.

    When I look at your example: http://lesterchan.net/wordpress_dev/ I see the link 'Older posts'. Maybe this is the problem?

    Willem

  4. Lester Chan
    Member
    Plugin Author

    Posted 3 months ago #

    Sorry I don't understand what you mean. Did you put in the PHP code inside your theme? The reason you see the older posts on my site is because I did not remove the default navigation of the theme.

  5. Willem 2
    Member
    Posted 3 months ago #

    Thanks Lester,

    That was the problem! I was forgotten that the php code in functions.php had to be changed.

    Willem

Reply

You must log in to post.

About this Plugin

About this Topic