WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Problems with the Admin menue (13 posts)

  1. Matze77
    Member
    Posted 2 years ago #

    Hi,

    sorry for my bad english i am a german ;)

    In germany no obne can help with my f*** problem so i try it here and hope anyone can help me ;)

    The problem:
    i install a fresh and new WordPress, the frontend looks like always.
    The problem comes when i login as an admin, after log in i see this:

    Please Klick

    I try everything i could think of: new installation, new database, english and german version, an older wp and and and i try different computers - all does not help. The admin looks like in the picture ;(

    I hope anyone can help me.

    Thanks in advance

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Try adding define('CONCATENATE_SCRIPTS', false ); to the bottom of your wp-config.php file (just before the require_once line).

  3. Matze77
    Member
    Posted 2 years ago #

    Whaaaa you are my god ;-)

    Whats this - it works!!!!

    Perfect thank you.

    Do you have a link to explain this code?

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Not a link but I have rough idea of what's been happening. In order to optimise performance, WP automatically concatenates all of the core javascripts into ne big file. This reduces the number of http requests on the server. Most servers can handle this kind of concatenation without any problem but the odd one can't. End result - javascripts in the back end don't work properly and you get the kind of Admin display you saw.

    All you've now done is told WP not to concatenate the scripts. so they all work properly again. Does that make sense?

  5. Matze77
    Member
    Posted 2 years ago #

    "Does that make sense? "

    Yes - thank you very much.

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    Glad I could help :-)

  7. Matze77
    Member
    Posted 2 years ago #

    Oh damn - looking forward to early

    Now a new problem.

    Some menĂ¼ points for example: new article, categories and so on bring me to a 404 site ;(((

    I change nothing on this installation.

  8. esmi
    Forum Moderator
    Posted 2 years ago #

    Is this the same brand new install? Have you set up any custom permalinks?

  9. Matze77
    Member
    Posted 2 years ago #

    "Is this the same brand new install? Have you set up any custom permalinks? "

    Yes in the same install, no play with the permalinks.

    I come not to the permalinks ;(

  10. esmi
    Forum Moderator
    Posted 2 years ago #

    So pages like http://domain.com/?p=12 are resulting in 404 errors?

  11. Matze77
    Member
    Posted 2 years ago #

    No, for example.

    In the Admin area i can click "articles" -> "all articles" and see the hello world article.

    When i click on "create article" i come to /wp-admin/post-new.php ant i see the 404 site from my hoster.

    The same: /wp-admin/options-general.php and /wp-admin/post-new.php?post_type=page ....and so on - i desperate ;(

  12. esmi
    Forum Moderator
    Posted 2 years ago #

    First, try resetting your permalinks back to the default settings if you are using a custom permalink structure.

  13. Matze77
    Member
    Posted 2 years ago #

    "First, try resetting your permalinks back to the default setting"

    I come not to the settings for permalinks - 404 ;(

    I change nothing - first login and the 404 are here.

Topic Closed

This topic has been closed to new replies.

About this Topic